Installing f3 Utilites

We need to install libraries first:

# apt-get install libudev1 libudev-dev libparted0-dev libusb-1.0-0-dev

Then we are going to need to follow the instruction of the F3 utilites.